Launcher Issues and Resolves

pocus

Astellian
Jan 3, 2020
1
0
1
I have 2 major complains.

1. The response time on tickets regarding login problems
Logged a ticket more then 24 hours ago, still no response and i'm not being able to play.

Then after 20 hours of response I used the official Facebook page to reach out, that is been good 5 hours, it had been read, but not a single answer is given...

So missing;
Playing with friends
Daily quests
Event quests (daily as well or time bassed

2. The login issue itself
With the launcher I am trying to login with my Google account, which worked fine until yesterday.

Now after filling in my Google account details and say next I get the following error;
-------------------------
Couldn't sign you in

This browser or app may not be secure.

Try using a different browser. If you're already using a supported browser, you can refresh your screen and try again to sign in.
-------------------------

Tried Solution 1;
Tried my laptop, no luck, same problem

Tried Solution 2;
Asked friends to enter my mailadres into the launcher, they get the same message as me.
If they use their own, it works (they also use Google account to play)

Tried Solution 3;
Did look into this, found a link at the Support of Google; https://support.google.com/accounts/thread/21812513?hl=en
1. Remove MFA from my Google account
2. Enabling "less Secure Apps"

That is something I am not going to do.

Tried Solution 4;
An other thing I did look into was the way the launcher works; seems "Chromemium" is being used as browser for the Launcher;
There is a "Chrome_elf.dll" in the launcher
Running version 73.0.3683.75 which dated from march 2019
Replaced it with version 78.0.3904.108 which dates from december 2019

No luck on getting logged in, still same the same error as mentioned here.

------------------------------------------------------
In the end, I can NOT play the game, due too this and no single response on different changes from the makers.
 

KumaSensei

Astellian
Mar 21, 2020
1
0
1
I'm writing here because I've tried sending in a ticket to customer support but I've had no response.

Nearly every time I open the launcher, the client folder is gone. I don't know if it gets deleted when I close the game, or open the launcher, but it starts downloading the whole game again. When I check in the game folder only a few files are there and when I go to settings in the launcher it says my client version is 0.

I uninstalling the game and downloaded it from scratch yesterday, and I was eventually able to log in after opening my launcher many times. I left the game on over night and played for a while today. I closed the game down while I went to get some food and when I tried to open it again....my client version is 0 and the most of the files are missing.

I'm currently sitting at 2% downloaded. Thankfully I only bought a 1 month subscription so if this cannot be worked out it's not too much of a big deal for me personally.

Any thoughts on what I can do would be greatly appreciated.
 

xjessx

Astellian
Mar 29, 2020
1
0
1
hi i have just subscribed monthly but when i press play i just get stuck on 1% please help
 

Aisling

Astellian
Jun 4, 2020
1
1
1
Hello, I'm a new user, I downloaded the launcher and all but that's all it shows, theres an error or should I install anything else? How do I start the game? The supposed play button it's not really a button here lol help pls
 
  • Like
Reactions: Pirylio